[Debian-arabic-packages] Bug#450254: myspell-hy: debian/watch fails to report upstream's version

Raphael Geissert atomo64 at gmail.com
Wed Nov 7 01:18:43 UTC 2007

Source: myspell-hy
Version: 0.10.0-1
Severity: minor
Usertags: dehs-no-upstream

Hello maintainer,

The debian/watch file of your package on the unstable distribution fails to report upstream's version.
Uscan's message follows:

uscan warning: In /tmp/myspell-hy_watchCtzKoP,
  no matching hrefs for watch line
  http://qa.debian.org/watch/sf.php?project=armspell myspell-([\d.]*).tar.gz

Please note that this message is auto-generated by extracting the information
 from the Debian External Health Status (a.k.a. DEHS) no_upstream page[1].
At the moment of running the package version found is the one indicated in the report.
If you have already fixed this issue please ignore and close this report.

If you belive this message can be improved in any way don't hesitate to contact me
 by replying to NNNNN-submitter at bugs.debian.org (where NNNNN is the number of this bug report).

If you wish not to be notified in the future contact me so I add you to the ignore list.

[1] http://dehs.alioth.debian.org/no_upstream.html

Kind regards, Raphael Geissert.

More information about the Debian-arabic-packages mailing list