[Debian-med-packaging] Bug#447405: gnumed-common: outdated / misplaced (?) dependancy on python-pgsql

Karsten Hilbert karsten.hilbert at gmx.net
Sat Oct 20 20:20:17 UTC 2007

Package: gnumed-common
Severity: normal

Depends from python-pgsql which isn't a needed dependancy
anymore. gnumed-client depends from the proper

Shouldn't -common depend from -psycopg2 while -client should
depend from -common ?


-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-2-k7 (SMP w/1 CPU core)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

More information about the Debian-med-packaging mailing list