[Debian-med-packaging] Bug#485009: emboss-explorer's RC bug makes it a candidate for removal...

Charles Plessy plessy at debian.org
Thu Jul 3 02:31:30 UTC 2008

Le Wed, Jul 02, 2008 at 11:47:10PM +0200, Andreas Tille a écrit :
> On Wed, 2 Jul 2008, Luk Claes wrote:
> > Please upload emboss-explorer to fix '#485009: emboss-explorer: Drop
> > dependency on libcgi-perl: CGI.pm is in perl proper' otherwise I'll be
> > forced to remove it from testing in the near future.
> Charles, this is fixed in SVN.  Any reason not to upload???

Hi Luk, hi Andreas,

I have made a lot work on emboss-explorer to make it compatible with the
FHS, as it was installing files in /var/www before. I probably should
have opened a serious bug to reflect this. The package in SVN fixes this
and #485009, but there is one little piece missing: I want it to work
"out of the box" like its non-FHS-compiant version, and it requires to
put appropriate stuff in postinst for apache, which I can not do today
because it will require some studying on my side.

Here is what I propose: by Saturday 5, Japan time, I commit myself to
upload a emboss-explorer package that fixes these two bugs. 10 days
later, it will migrate in Testing, hopefully a few seconds before the
freeze, that has been annonced for "mid-July".

If this is too late, I can either upload a package that only fixes
#485009, or the one of our SVN in whihc apache has to be restarted by
hand (or its configuration reloaded, I have to learn the difference).

Have a nice day,


More information about the Debian-med-packaging mailing list