[Debian-med-packaging] Bug#515363: Bug#515363: emboss: obsolete build-dep on x-dev

Charles Plessy plessy at debian.org
Fri Feb 20 04:04:03 UTC 2009

notfound 515363 6.0.1-3
tag 515363 pending

Le Sun, Feb 15, 2009 at 08:44:43PM +0100, jcristau at debian.org a écrit :
> Package: emboss
> Version: 5.0.0-7 2.2.0-7
> Severity: important
> Tags: squeeze, sid
> User: debian-x at lists.debian.org
> Usertags: x-dev-removal
> Hi,
> the emboss source package build-depends on x-dev. This transitional
> package is going away real soon now, please update your
> build-dependency to x11proto-core-dev.

Hi Julien,

thanks for the reminder,

this bug was fixed in experimental during the freeze and I will soon upload an
updated package in Sid.

Have a nice day,

Charles Plessy
Debian Med packaging team,
Tsurumi, Kanagawa, Japan

More information about the Debian-med-packaging mailing list