[Debian-med-packaging] Bug#566363: gnumed-doc: Should probably not recommend doc-central.

Charles Plessy plessy at debian.org
Sat Jan 23 07:10:29 UTC 2010

Package: gnumed-doc
Severity: normal

Hi all,

gnumed-doc recommends doc-central, but does not seem to make a particular use
of it. Now that apt installs recommended packages by default, I think that it
would be better to suggest doc-central instead (or to not suggest it at all).
In particular, doc-central is currently unmaintained, has a RC bug and threfore
might not be released in Squeeze. It would be a bug for gnumed-doc to recommend
a package that its not available. Moreover, doc-central is already suggested by
doc-base, the system in which gnumed-doc's files are registered.

Have a nice day,


More information about the Debian-med-packaging mailing list