[Debian-med-packaging] Bug#588903: python-insighttoolkit3: uninstallable on armel: Depends: python (< 2.6) but 2.6.5-6 is to be installed

Steve M. Robbins steve at sumost.ca
Thu Jul 29 02:04:35 UTC 2010

On Mon, Jul 26, 2010 at 10:58:14AM +0200, Jakub Wilk wrote:
> * Steve M. Robbins <steve at sumost.ca>, 2010-07-25, 21:25:
> >severity 588903 normal
> >thanks
> Could you explain why did you lower severity of this bug?

It didn't seem to me to fit the definition of "serious":

    is a severe violation of Debian policy (roughly, it violates a
    "must" or "required" directive), or, in the package maintainer's
    or release manager's opinion, makes the package unsuitable for

    (from http://www.debian.org/Bugs/Developer)

It's a bug, but not a violation of any policy that I can think of.

I'm willing to be persuaded otherwise.  What makes it "serious"
in your eyes?


P.S.  Can you help me debug the build failure?  It only failed on that
one architecture, "armel".  The same code (version 3.18.0-2) built on
armel in May.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 190 bytes
Desc: Digital signature
URL: <http://lists.alioth.debian.org/pipermail/debian-med-packaging/attachments/20100728/12550e59/attachment.pgp>

More information about the Debian-med-packaging mailing list