[Debian-med-packaging] Bug#595524: Removed package(s) from unstable

Charles Plessy plessy at debian.org
Wed Sep 8 11:23:49 UTC 2010

Le Wed, Sep 08, 2010 at 01:14:01PM +0200, Steffen Möller a écrit :
> If something cannot be autobuilt, well then nag the maintainer to send an update.
> Or, hey, it is all in Debian Med, just patch it.
> This should not have been done without my explicit ok or tons of warnings for this to happen.
> I am severely annoyed. Someone please moderate.

Hi Steffen,

only the hppa package was removed. In consequence, the hppa package in Squeeze
will be automatically removed as well, which will let the Sid packages migrate
in Squeeze, solving their Python bug and giving them a seat in the release.

(I am not the one who requested the removal).



More information about the Debian-med-packaging mailing list