[Debian-med-packaging] Bug#596319: mgltools-gle: python2.5-dev used as build-dependency, not python-dev or python2.6-dev

Matthias Klose doko at debian.org
Fri Sep 10 09:58:15 UTC 2010

Package: mgltools-gle
Version: 1.5.4.cvs.20090603-1.1
Severity: serious
User: debian-python at lists.debian.org
Usertag: python2.6

The package build-depends on python2.5-dev, which is not the default
python version for squeeze.  The package should be rebuilt with
python2.6, either build-depending on python-dev (recommended) or

More information about the Debian-med-packaging mailing list