[Debian-med-packaging] Bug#599096: slicer: FTBFS: make[3]: *** No rule to make target `/usr/lib/libpq.so', needed by `bin/libvtkTeem.so.3.6.0'. Stop.

Andreas Tille andreas at an3as.eu
Tue Jan 18 20:15:22 UTC 2011

On Tue, Jan 18, 2011 at 11:26:50AM -0500, Dominique Belhachemi wrote:
> My ultimate goal is to remove the libpq-dev dependency completely. It is
> not needed by slicer, but it gets included because of cmake's transitive
> linking. I already removed a lot of those unnecessary dependencies, but
> it takes some time because I have to recompile other packages as well.

Ahh, OK.
> I should mention that this bug is not that 'serious', because it only
> effects a snapshot in experimental. I am working on it...

Well, I have seen a serious bug in one of our packages of interest which
was not answered at all for several monthes.  So I just had a look.  I
think it would be a good idea to at least drop a note in the BTS.

Kind regards and thanks for packaging slicer anyway



More information about the Debian-med-packaging mailing list