[Debian-med-packaging] Bug#610240: gnumed-client/stable does not properly install translations

Andreas Tille tille at debian.org
Mon Jan 24 19:10:17 UTC 2011

On Mon, Jan 24, 2011 at 06:10:02PM +0100, Julien Cristau wrote:
> > I hope you will not be bored by the trouble which is caused by the
> > GNUmed package but the recent security uploads contained a regression
> > which had the effect that the .mo files are not installed in the package
> > and thus the users do not profit from existing translations.  While bug
> > #610240 is not really serious it would be a shame if we could not fix
> > this issue which was introduced when trying to fix a security issue
> > (namely #605159).  I attached a quite simple debdiff against the last
> > upload to Squeeze.
> > 
> > Please tell me whether I should upload.
> > 
> I think this can wait until post release, and get fixed in 6.0.1 if you
> want.

I was afraid of this answer but I think I need to accept this.  Can you
please tell me, what exactly I have to do to make sure it will show up
in 6.0.1.

Kind regards and thanks for your hard work anyway



More information about the Debian-med-packaging mailing list