[Debian-med-packaging] dssp_2.0.4-1_amd64.changes is NEW

Andreas Tille andreas at an3as.eu
Thu Apr 19 09:03:37 UTC 2012

Hi Laszlo,

On Thu, Apr 19, 2012 at 10:32:34AM +0200, Laszlo Kajan wrote:
> I see you've changed dh compatibility level to 9 - but I need to build this on Ubuntu LTS (lucid) and for that I need compatibility level 7. Can
> we change it back after the package gets accepted/rejected by ftp masters? (I've tentatively changed it already so that I can build). I added a
> README.source to explain the dh compat level 7.

Yep - I just remembered this when commiting the uploaded stage (see
commit log).  Sorry for this.  I'd suggest you deserve a beer for any
such change I'll make at the next sprint.  Just make a list ... :-)

Kind regards



More information about the Debian-med-packaging mailing list