[Debian-olpc-devel] Bug#648028: Uses deprecated libgucharmap2-dev

Michael Biebl biebl at debian.org
Tue Nov 8 12:53:58 UTC 2011

Source: pyabiword
Version: 0.8.0-8
Severity: serious
Tags: patch
User: pkg-gnome-maintainers at lists.alioth.debian.org
Usertags: oldlibs


pyabiword build-depends on libgucharmap2-dev, which is no longer built
from the gucharmap source package since version 1:3.2.0-1

Looking through the sources of pyabiword, libgucharmap2-dev is not
actually used (anymore) and the build dependency can simply be dropped.

The attached patch does just that.


-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (200, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 3.1.0-1-486
Locale: LANG=de_DE.utf8, LC_CTYPE=de_DE.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
-------------- next part --------------
A non-text attachment was scrubbed...
Name: pyabiword-gucharmap.diff
Type: text/x-diff
Size: 1289 bytes
Desc: not available
URL: <http://lists.alioth.debian.org/pipermail/debian-olpc-devel/attachments/20111108/96205440/attachment.diff>

More information about the Debian-olpc-devel mailing list