Bug#557020: Bug#559794: libfvm-dev: *LOTS* of undefined references

Cyril Brulebois kibi at debian.org
Mon Dec 7 04:31:28 UTC 2009

Cyril Brulebois <kibi at debian.org> (07/12/2009):
> Its ./configure now runs fine. Using “block” accordingly.

And the next blocker, at least on kfreebsd-i386 is:
| make[3]: Entering directory `/srv/storage/kibi/hack/code-saturne-2.0.0.beta2/gui/Base'
| failed to find pyuic4; tried ./pyuic4
| failed to find pyrcc4; tried ./pyrcc4
| failed to find pylupdate4; tried ./pylupdate4
| try manually editing this program to put the correct paths in place
| make[4]: Entering directory `/srv/storage/kibi/hack/code-saturne-2.0.0.beta2/gui/Base'
| make[4]: Nothing to be done for `install-exec-am'.
| make[4]: *** No rule to make target `resource_base_rc.py', needed by `install-basePYTHON'.  Stop.

I'm just noting this for reference, I'll get back to looking into it
once libfvm-dev's bug fixed, and once code-saturne given back on all

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: Digital signature
URL: <http://lists.alioth.debian.org/pipermail/debian-science-maintainers/attachments/20091207/c81d7226/attachment.pgp>

More information about the debian-science-maintainers mailing list