Bug#527045: libalberta2-dev: Missing dependencies on libgl1-dev, libx11-dev and libblas3gf

Sven Marnach sven at pantoffel-wg.de
Tue May 5 09:06:48 UTC 2009

Package: libalberta2-dev
Version: 2.0.1-1
Severity: serious
Justification: Doesn't depend on packages which are required for the package to be of any use

It is impossible to statically link against this package without
libgl1-dev, libx11-dev and libblas3gf installed.


-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.29-1-686-bigmem (SMP w/2 CPU cores)
Locale: LANG=C, LC_CTYPE=de_DE at euro (charmap=ISO-8859-15)
Shell: /bin/sh linked to /bin/bash

Versions of packages libalberta2-dev depends on:
ii  libalberta2                   2.0.1-1    Adaptive finite element library (s

libalberta2-dev recommends no packages.

libalberta2-dev suggests no packages.

-- no debconf information

More information about the debian-science-maintainers mailing list