Bug#545986: scilab-sivp: requires sivp to install

J?rgen Tegn?r j.tegner at telia.com
Thu Sep 10 14:00:34 UTC 2009

Package: scilab-sivp
Version: 0.5.0-4
Severity: normal

Installing fails with an postinst error. The cause seems to be the line
#find where SIVP installed
SIVPDIR=`dpkg -L sivp |grep loader.sce`

As sivp wasn't installed on this machine the above failed. Changing to as
below allowed installation to complete.

#find where SIVP installed
SIVPDIR=`dpkg -L scilab-sivp |grep loader.sce`

This is not likely to be a complete fix but could help finding it.


-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.30 (PREEMPT)
Locale: LANG=sv_SE.UTF-8, LC_CTYPE=sv_SE.UTF-8 (charmap=ANSI_X3.4-1968) (ignored: LC_ALL set to C)
Shell: /bin/sh linked to /bin/bash

Versions of packages scilab-sivp depends on:
ii  libc6                         2.9-26     GNU C Library: Shared libraries
ii  libcv1                        1.0.0-6.2  computer vision library
ii  libcvaux1                     1.0.0-6.2  computer vision extension library
ii  libgcc1                       1:4.4.1-3  GCC support library
ii  libhighgui1                   1.0.0-6.2  computer vision GUI library
ii  libstdc++6                    4.4.1-3    The GNU Standard C++ Library v3
ii  scilab                        5.1.1-9    Scientific software package for nu

scilab-sivp recommends no packages.

scilab-sivp suggests no packages.

-- no debconf information

More information about the debian-science-maintainers mailing list