Bug#563523: python version differs between pivy and freecad package

Yorik van Havre yorik at uncreated.net
Sun Jan 3 22:13:03 UTC 2010

This bug is maybe more a pivy bug and most probably due to the pivy package
being compiled against a different version of python than freecad. I just
recompiled pivy myself here (so it uses the same python lib as freecad) and
it solved the problem.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/debian-science-maintainers/attachments/20100103/7d3d8de3/attachment.htm>

More information about the debian-science-maintainers mailing list