Bug#588861: python-openturns: uninstallable in testing: Depends: python (< 2.6) but 2.6.5-5 is to be installed

trophime christophe.trophime at lncmi.cnrs.fr
Tue Jul 13 13:22:25 UTC 2010

Hi Christophe,
I have the same problem. 
It seems that the configuration and installation is only performed for
python 2.5 and not for python 2.6

I have no clue of what's going on... 

More information about the debian-science-maintainers mailing list