Bug#621070: python-vmtk: searches libvtkCommonPythonD.so.5.4

Gerber van der Graaf gerber.vdgraaf at gmail.com
Wed Apr 6 09:38:35 UTC 2011

Package: python-vmtk
Version: 0.9.0-2
Severity: important

when running vmtkimagereader -f dicom it does not find the correct module. It
is searching for libvtkCommonPythonD.so.5.4. This file is not installed on my
amd64 Sid system. However I did find libvtkCommonPython.so.5.6.1

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.38-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages python-vmtk depends on:
ii  libavcodec52            4:0.6.2-1        Libav codec library
ii  libavformat52           4:0.6.2-1        Libav file format library
ii  libavutil50             4:0.6.2-1        Libav utility library
ii  libc6                   2.11.2-13        Embedded GNU C Library: Shared lib
ii  libexpat1               2.0.1-7          XML parsing C library - runtime li
ii  libfreetype6            2.4.4-1          FreeType 2 font engine, shared lib
ii  libgcc1                 1:4.6.0-2        GCC support library
ii  libgdcm2.0              2.0.17-2+b1      Grassroots DICOM runtime libraries
ii  libgl1-mesa-glx [libgl1 7.10-4           A free implementation of the OpenG
ii  libgl2ps0               1.3.5-2          Lib providing high quality vector 
ii  libice6                 2:1.0.7-1        X11 Inter-Client Exchange library
ii  libinsighttoolkit3.20   3.20.0-9         Image processing toolkit for regis
ii  libjpeg62               6b1-1            The Independent JPEG Group's JPEG 
ii  libmysqlclient16        5.1.56-1         MySQL database client library
ii  libopenmpi1.3           1.4.3-2          high performance message passing l
ii  libpng12-0              1.2.44-2         PNG library - runtime
ii  libpq5                  9.0.3-1          PostgreSQL C client library
ii  libsm6                  2:1.2.0-1        X11 Session Management library
ii  libstdc++6              4.6.0-2          The GNU Standard C++ Library v3
ii  libswscale0             4:0.6.2-1        Libav video scaling library
ii  libtiff4                3.9.4-9          Tag Image File Format (TIFF) libra
ii  libvmtk0.9              0.9.0-2          runtime libraries for vmtk
ii  libvtk5.4               5.4.2-8          Visualization Toolkit - A high lev
ii  libx11-6                2:1.4.2-1        X11 client-side library
ii  libxext6                2:1.2.0-2        X11 miscellaneous extension librar
ii  libxft2                 2.2.0-2          FreeType-based font drawing librar
ii  libxss1                 1:1.2.1-1        X11 Screen Saver extension library
ii  libxt6                  1:1.1.1-1        X11 toolkit intrinsics library
ii  python                  2.6.6-12         interactive high-level object-orie
ii  python-support          1.0.11           automated rebuilding support for P
ii  python-vtk              5.6.1-4          Python bindings for VTK
ii  zlib1g                  1: compression library - runtime

python-vmtk recommends no packages.

python-vmtk suggests no packages.

-- no debconf information

More information about the debian-science-maintainers mailing list