Bug#636475: yade: provide ipython 0.11 compatibility

Julian Taylor jtaylor.debian at googlemail.com
Wed Aug 3 10:37:47 UTC 2011

Package: yade
Version: 0.60.3-2
Severity: normal
User: jtaylor.debian at googlemail.com
Usertags: ipython-0.11

IPython 0.11 has been released last week [0,1]. It is currently
available in debian experimental.

In order to upgrade IPython in unstable your package needs to be updated
to deal with the new api and configuration system.
Some hints for migrating applications are available here:

You need to update ipython_directive.py and ipython_console_highlighting.py.
Newer versions are available in the ipython source but they are not well
tested yet, please report problems upstream.

The documentation for the new version can be found here:

[0] http://mail.scipy.org/pipermail/ipython-dev/2011-July/008041.html
[1] http://ipython.org/ipython-doc/rel-0.11/whatsnew/version0.11.html

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 836 bytes
Desc: OpenPGP digital signature
URL: <http://lists.alioth.debian.org/pipermail/debian-science-maintainers/attachments/20110803/a9df0c14/attachment.pgp>

More information about the debian-science-maintainers mailing list