Bug#618836: Subject: spyder: Segmentation fault from /usr/lib/libQtWebKit.so.4

PICCA Frédéric-Emmanuel frederic-emmanuel.picca at synchrotron-soleil.fr
Mon Mar 21 21:11:59 UTC 2011

Hello, I can not reproduce this problem on my i386 computer, I do not have an
amd64 system for now. Can you give me the result of this command on your system.

dpkg -l | grep libqt

it seems that on my system the last version available is 4:4.7.2-2

If you do not have the last version, can you upgrade and told me if it is ok or not.

if it is not can you install also all the recommends of spyder

apt-get install python-scipy python-numpy python-matplotlib ipython pyflakes pylint python-rope python-sphinx



More information about the debian-science-maintainers mailing list