Bug#646466: syrthes: FTBFS: lecture_med.c:59:27: error: 'MED_LECTURE' undeclared (first use in this function)

David Monfort dmonfort at gmail.com
Sun Oct 30 14:55:46 UTC 2011

Hi Gilles,

AFAIK the MED website, at least the pages on www.code-aster.org, are
outdated and you won't probably have any information about MED 3.0
there. The library can now be downloaded on www.salome-platform.org.

But, there may be some doxygen documentation in the archive itself (or
you have to generate it, I don't remember). What I know is that they
translated the API in english, in addition to other changes, making it
incompatible with the 2.3 API.


On Sun, Oct 30, 2011 at 3:36 PM, Gilles Filippini <pini at debian.org> wrote:
> Hi David,
> David Monfort a écrit , Le 24/10/2011 14:39:
>> Just for the record, the API of MED has changed in version 3.0 and thus
>> is not compatible anymore with SYRTHES 3.4 series.
> Are these API changes documented somewhere? I can't find any information
> on the MED site about version 3.0.
> Thanks,
> _g.

More information about the debian-science-maintainers mailing list