Bug#666753: mathgl: Adjust for the new octave package version 3.6.1

Rafael Laboissiere rafael at laboissiere.net
Sun Apr 1 14:49:25 UTC 2012

Package: mathgl
Version: 1.11.2-9
Severity: important

The current version of mathgl in sid build-depends on octave3.2-headers. 
This later package will be removed from unstable once the transition to 
the new version of octave (currently 3.6.1) will be completed (see the 
wiki page of the DOG [1]).  

It seems that simply replacing octave3.2-headers by liboctave-dev in
Build-Depends would be enough.  I did not test though whether the
SWIG-generated binding for libgml works effectively with Octave 3.6.1.


[1] http://wiki.debian.org/Teams/DebianOctaveGroup 

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (700, 'testing'), (650, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 3.2.0-2-686-pae (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

More information about the debian-science-maintainers mailing list