Bug#669478: illuminator: FTBFS: build-dependency not installable: libpetsc3.1-dev

Lucas Nussbaum lucas at lucas-nussbaum.net
Thu Apr 19 19:35:59 UTC 2012

Source: illuminator
Version: 0.11.0-13
Severity: serious
Tags: wheezy sid
User: debian-qa at lists.debian.org
Usertags: qa-ftbfs-20120419 qa-ftbfs
Justification: FTBFS on amd64


During a rebuild of all packages in sid, your package failed to build on

Relevant part:
> ┌──────────────────────────────────────────────────────────────────────────────┐
> │ Install illuminator build dependencies (apt-based resolver)                  │
> └──────────────────────────────────────────────────────────────────────────────┘
> Installing build dependencies
> Reading package lists...
> Building dependency tree...
> Reading state information...
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
> The following information may help to resolve the situation:
> The following packages have unmet dependencies:
>  sbuild-build-depends-illuminator-dummy : Depends: libpetsc3.1-dev but it is not installable
> E: Unable to correct problems, you have held broken packages.
> apt-get failed.

The full build log is available from:

A list of current common problems and possible solutions is available at 
http://wiki.debian.org/qa.debian.org/FTBFS . You're welcome to contribute!

About the archive rebuild: The rebuild was done on about 50 AMD64 nodes
of the Grid'5000 platform, using a clean chroot.  Internet was not
accessible from the build systems.

More information about the debian-science-maintainers mailing list