Bug#659960: [med-fichier] Please upgrade to 3.0.4

Adam C Powell IV hazelsct at debian.org
Wed Feb 15 17:13:44 UTC 2012

Hi Christophe,

On Wed, 2012-02-15 at 11:52 +0100, trophime wrote:
> Package: med-fichier
> Version: 3.0.3-3
> Severity: wishlist
> It will be great to upgrade med to 3.0.4 
> as it is required for Salome and latest Code Aster

I just got med-fichier 3.0.4 and tried to build it.

Unfortunately it requires the binary h5dump which is only in hdf5-tools.
That package depends on libhdf5-7, which conflicts with
libhdf5-openmpi-7 which is required for libhdf5-mpi-dev.

So the questions is: can med-fichier work adequately with libhdf5-dev
instead of libhdf5-mpi-dev?  Or should we request an hdf5-mpi-tools
package which links with the correct arch-dependent HDF5 MPI library?

Note this will not delay the HDF5 transition because the current
med-fichier 3.0.3 package requires two conflicting hdf5 packages, so we
might as well fix it in med-fichier 3.0.4.

GPG fingerprint: D54D 1AEE B11C CE9B A02B  C5DD 526F 01E8 564E E4B6

Engineering consulting with open source tools
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 190 bytes
Desc: This is a digitally signed message part
URL: <http://lists.alioth.debian.org/pipermail/debian-science-maintainers/attachments/20120215/26ebac39/attachment.pgp>

More information about the debian-science-maintainers mailing list