Bug#663896: src:rmpi: FTBFS (configure: error: "Cannot find mpi.h header file")

Dirk Eddelbuettel edd at debian.org
Thu Mar 15 05:13:16 UTC 2012

Julien, Manuel,  (and dear maintainers of mpi-default ...),

On 14 March 2012 at 21:32, Julien Cristau wrote:
| Source: rmpi
| Version: 0.5-9-2
| Severity: serious
| Justification: fails to build from source (but built successfully in the past)
| See the build logs at
| https://buildd.debian.org/status/package.php?p=rmpi

That's only on mips, mmipselm, s390 and s390x which are "somewhat special".

Rmpi has had these Build-Depends for a long-time:  

     mpi-default-dev   (and some other non mpi package)

Did anything in mpi-default-dev change?

Shall I exclude these architectures?


| Cheers,
| Julien
| application/pgp-signature [Press RETURN to save to a file]

"Outside of a dog, a book is a man's best friend. Inside of a dog, it is too
dark to read." -- Groucho Marx

More information about the debian-science-maintainers mailing list