[Debichem-devel] Bug#446726: file conflicts between packages

Bernd Zeimetz bernd at bzed.de
Mon Oct 15 19:47:26 UTC 2007

Bernd Zeimetz wrote:
> Nicholas Breen wrote:
>> On Mon, Oct 15, 2007 at 09:03:41PM +0200, Bernd Zeimetz wrote:
>>> As Your package is the older package, and genbox is probably not one of
>>> the very often used tools, I'll rename it in Debian.
>> It sounds like that will be the least disruptive overall.  Thanks very
>> much.
>> I'll be making a new upload of gromacs soon and will add a versioned
>> Conflicts: radiance (<= 3R8+20070924.dfsg-1), to ensure we don't
>> accidentally end up with the clashing versions in testing.
> I'll add a Conflicts: gromacs (<= 3.3.1-7).

err... just realized that doesn't make sense :)

Bernd Zeimetz
<bernd at bzed.de>                         <http://bzed.de/>

More information about the Debichem-devel mailing list