[Debichem-devel] Bug#796065: chemps2: deprecation of python-support

Graham Inggs ginggs at debian.org
Wed Aug 26 11:07:40 UTC 2015

Hi Sebastian

On 22 August 2015 at 02:48, Sebastian Wouters
<sebastianwouters at gmail.com> wrote:
> Both options are fine with me. If want to push the changes to git yourself,
> it eliminates double work, so you are very welcome :-).

I uploaded chemps2 1.5-2 some days agao but didn't update the
debian/1.5-2 tag to refer to the correct commit.  Unfortunately, I
only saw Daniel's updated watch file (bug #795789) after doing the

Are you familiar with Lintian [1]?  While doing test builds of
chemps2, I noticed the following warnings:

W: chemps2 source: out-of-date-standards-version 3.9.5 (current is 3.9.6)
W: chemps2-doc: embedded-javascript-library
usr/share/doc/libchemps2/html/_static/jquery.js please use
W: chemps2-doc: embedded-javascript-library
usr/share/doc/libchemps2/html/_static/underscore.js please use

It would be good to resolve these so that chemps2 can be Lintian-clean.


[1] https://lintian.debian.org/

More information about the Debichem-devel mailing list