[Debichem-devel] Bug#795789: Bug#796065: chemps2: deprecation of python-support

Graham Inggs ginggs at debian.org
Wed Aug 26 21:18:18 UTC 2015

Hi Sebastian

On 26 August 2015 at 16:21, Sebastian Wouters
<sebastianwouters at gmail.com> wrote:
> I don't know if just changing the Standards-Version number does the trick.

You should only bump the Standards-Version once you have ensured that
your package conforms to the current version of Debian policy [1].
There is also a handy checklist [2] that indicates what has changed
between versions of policy.

> Do you encounter any problems?

I didn't check.

> Graham (and all other sponsors): Also please do not upload the 1.5-3 yet. I
> will make a 1.6 release upstream when the time is due, and adjust the alioth
> repo accordingly (except for the symbols file - I'm on the prehistoric
> ubuntu 14.04).

Packages uploaded to Debian should be built and and tested in Debian unstable.
One way to do this is within a virtual machine running Debian unstable.
If you are unable to do this, please note this explicitly when
requesting sponsorship of your uploads so the sponsor can take extra
care before uploading.

[1] https://www.debian.org/doc/debian-policy/
[2] https://www.debian.org/doc/debian-policy/upgrading-checklist.html


More information about the Debichem-devel mailing list