Why is GLib tagged uitoolkit::gtk?

Benjamin Mesing bensmail at gmx.net
Tue Feb 26 17:43:32 UTC 2008

On Thu, 2008-01-10 at 11:32 +0100, Andrea Bolognani wrote:
> I just noticed libglib2.0-0 is tagged with uitoolkit::gtk, and it doesn't
> really make sense to me.
> GLib is used by GTK+, but it doesn't make use of GTK+ itself, so I don't
> think the tag is correct for this package.

You are absolutly right. I have removed the tag from the package. You
can do such things yourself here: 

Best regards


More information about the Debtags-devel mailing list