[Nut-upsdev] CyberPower DX600E in error

Charles Lepple clepple at gmail.com
Tue Dec 29 13:39:45 UTC 2009

On Dec 28, 2009, at 7:47 PM, Aurélien Croc wrote:

> Hi everybody,
> I recently bought a UPS Cyber Power DX600E ad I'm trying to manage  
> it through Nut under FreeBSD. Unfortunately, usbhid-ups returns an  
> error when I do:

Which version of FreeBSD? (Versions prior to 8.0 have a very different  
USB stack.)

More information about the Nut-upsdev mailing list