[Nut-upsuser] Newbie with NUT and his new APC Back-UPS XS BX1500

Phillip Pi ant at zimage.com
Mon Oct 3 05:19:04 UTC 2005


I installed NUT with "apt-get install nut" (v2.0.2-1). I hooked the new APC Back-UPS XS BX1500 
unit to the Debian (Kernel 2.6.12-1-K7) computer with the provided USB cable (has an ethernet 
jack on the end connected to UPS) and ran dmesg command:

usb 1-2: new low speed USB device using uhci_hcd and address 2
usb 1-2: device descriptor read/64, error -110
usbcore: registered new driver hiddev
hiddev96: USB HID v1.10 Device [American Power Conversion Back-UPS RS 1500 FW:8.g8 .D USB FW:g8] 
on usb-0000:00:10.0-2
usbcore: registered new driver usbhid
drivers/usb/input/hid-core.c: v2.01:USB HID core driver

I assume this is a good sign. :) Now, how do I configure this to give me status and options? I 
do not have a /etc/nut/ups.conf file. Sorry if this sounds like a newbie since I am new to this. 
Is there a GUI to configure this? Reading http://www.networkupstools.org/ for its FAQ, 
documentations, etc. wasn't new user friendly to me. Maybe I am not reading the right places? I 
was hoping I did not have to configure much like Windows XP Pro. SP2's autodetection and 
configuration which worked before I did Linux part. :(

Thank you in advance. :)
"The antics begin!" --SimAnt Game
 / /\ /\ \     Phillip (Ant) @ http://antfarm.ma.cx (Personal Web Site)
| |o   o| |         Ant's Quality Foraged Links (AQFL): http://aqfl.net
   \ _ /                 E-mail: philpi at earthlink.net or ant at zimage.com
    ( )

More information about the Nut-upsuser mailing list