[Parted-maintainers] Bug#279574: parted depends on libreadline5

Sven Luther Sven Luther <sven.luther@wanadoo.fr>, 279574@bugs.debian.org
Thu, 4 Nov 2004 08:43:38 +0100

On Wed, Nov 03, 2004 at 10:37:50PM +0100, Andreas Barth wrote:
> Package: parted
> Severity: serious
> Tags: sarge, sid
> Version: 1.6.11-6
> Hi,
> parted has inconsistent libreadline dependencies: on i386, it depends on
> libreadline5. Unfortunately, libreadline5 needs to go out of testing,
> and is not releaseable in its current status. Please see bug #279366 for
> details.
> Please adjust your Build-Depends: to read 'libreadline4-dev |
> libreadline-dev', to make sure your dependencies are consistent.

Not my fault if the autobuilder did chose that, i will fix the build-depends


Sven Luther