[Pkg-ace-devel] libACE g++ 4 build?

Alexander Bornik bornik at icg.tu-graz.ac.at
Thu Jul 28 10:42:37 UTC 2005

I am heavily using libACE on debian/unstable. Since the default compiler 
recently changed to g++ 4 
it would be nice to have libACE built using g++ 4 soon, since all the 
libraries I depend on and my custom libraries can be built with g++ 4.

When do you plan to switch? Is it possible to build libACE on g++ 4 at all?

Kind Regards,

Alexander Bornik

DI Alexander Bornik
Computer Graphics and Vision
Graz University of Technology
Inffeldgasse 16
A-8010 Graz
Phone: +43 316 873 5054
Fax:   +43 316 873 5050

More information about the Pkg-ace-devel mailing list