[pkg-bacula-devel] Bacual 5.2.1

Thomas Mueller thomas at chaschperli.ch
Wed Nov 23 16:50:07 UTC 2011


I've got the info, that this is the place for debian bacula packaging.

Based on the 5.0.3 package, i've created a  5.2.1 package.

Got some problems with the libbaccats-5.2.1.so symlink and dpkg-shlibs 
not finding information. worked around with a 
bacula-common-<DBTYPE>.shlibs.local file - it works but I don't know 
exactly why. :)

- Thomas

-------- Original Message --------
Subject: Bacula 5.2.1 for Debian Squeeze
Date: Wed, 23 Nov 2011 11:19:38 +0100
From: Thomas Mueller <thomas at chaschperli.ch>
To: bacula-devel at lists.sourceforge.net
Newsgroups: gmane.comp.sysutils.backup.bacula.devel


I've managed to upgrade the debian 5.0.3 package to 5.2.1.

You can get the source package here:



* do use it at your own risk!! i've not done much testing
* to upgrade your db: edit db_name in
/usr/share/bacula-director/update_mysql_tables (or what ever dbtype you
are using) and run the script
* it builds on squeeze but not on wheezy (maybe QT problem with bat)

- Thomas

More information about the pkg-bacula-devel mailing list