[Pkg-bazaar-maint] Bug#452024: bzr: Should perhaps depend on ca-certificates

James Westby jw+debian at jameswestby.net
Mon Nov 19 21:47:34 UTC 2007

Package: bzr
Version: 0.90-1
Severity: important

Without ca-certificates installed the user is limited on which
https servers they can access with curl (the default).

For instance the lp: transport fails.

I think we should depend on the package, any objections?



More information about the Pkg-bazaar-maint mailing list