[Pkg-bazaar-maint] Bug#663272: python-bzrlib: New command fails without ‘python-gpgme’

Ben Finney ben+debian at benfinney.id.au
Fri Mar 9 23:10:56 UTC 2012

Package: python-bzrlib
Version: 2.5.0~bzr6458-2
Severity: minor

Bazaar 2.5 has a new command, ‘verify-signatures’, which fails without

Please increase the level of dependency to ‘Recommends: python-gpgme’.

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8) (ignored: LC_ALL set to en_AU.UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages python-bzrlib depends on:
ii  libc6             2.13-27
ii  python            2.7.2-10
ii  python-configobj  4.7.2+ds-3
ii  python2.6         2.6.7-4
ii  python2.7         2.7.2-8

Versions of packages python-bzrlib recommends:
ii  ca-certificates      20120212
ii  python-launchpadlib  1.9.12-1
ii  python-paramiko

Versions of packages python-bzrlib suggests:
ii  python-bzrlib-dbg    <none>
ii  python-bzrlib.tests  <none>
ii  python-gpgme         0.2-2
ii  python-kerberos      <none>
ii  python-pycurl        7.19.0-5
ii  xdg-utils            1.1.0~rc1+git20111210-6

-- no debconf information

More information about the Pkg-bazaar-maint mailing list