[Pkg-bluetooth-maintainers] dependecy on makedev

Marco d'Itri md at Linux.IT
Sun May 28 11:26:42 UTC 2006

Your package depends on the makedev package.
In a future version, please change this to a dependecy on "makedev | udev",
to allow uninstalling makedev.
No other changes are needed.

(Also, some of these packages check for the existence of /dev/.devfsd
or udev config files: this is not needed, since MAKEDEV already does
it so it can be called unconditionally.)


More information about the Pkg-bluetooth-maintainers mailing list