[Pkg-bluetooth-maintainers] bluez_4.30-0exp1_amd64.changes REJECTED

Joerg Jaspert ftpmaster at debian.org
Sat Mar 28 14:58:19 UTC 2009

Hi Maintainer,

rejected, your debian/copyright file is incomplete and misses
(C)holders/license data. You have to include all such differences.
Like the LGPL which is at least used for audio/gst*, sbcv/sbc*.
And toolsv/ubc* is MIT style.

Additionally, docv/ contains files using the GFDL license. You need to
mention that in your debian/copyright and you also need to check if the
usage of GFDL it does is ok with the vote we had on it, see

bye Joerg


Please feel free to respond to this email if you don't understand why
your files were rejected, or if you upload new files which address our

More information about the Pkg-bluetooth-maintainers mailing list