[pkg-boost-devel] Bug#476965: libboost-python1.34.1: use python 2.5 version of libboost_python-gcc42-1_34_1.so.1.34.1

Filippo Giunchedi filippo at debian.org
Mon Apr 21 14:38:28 UTC 2008

severity 476965 serious

On Sun, Apr 20, 2008 at 03:00:51PM +0200, Filippo Giunchedi wrote:
> Package: libboost-python1.34.1
> Version: 1.34.1-11
> Severity: normal

On a second thought this should be serious/important (or even grave) as it
breaks dependant software, thus I'm raising severity.

Filippo Giunchedi - http://esaurito.net
PGP key: 0x6B79D401
random quote follows:

Date: Tuesday, 2002/10/22 - 08:09
dselect proves the existence of Satan. It's the worst part of Debian.

More information about the pkg-boost-devel mailing list