[pkg-boost-devel] Bug#594634: libboost-dev: 1.44 upstream is available

Romain Bossart romain.bossart at free.fr
Fri Aug 27 20:57:19 UTC 2010

Package: libboost-dev
Severity: wishlist


upstream 1.44 is released. Could you package it please (1.43 at least).
Thank you in advance,


-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (700, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux (SMP w/8 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages libboost-dev depends on:
ii  libboost1.42-dev              1.42.0-4   Boost C++ Libraries development fi

libboost-dev recommends no packages.

libboost-dev suggests no packages.

-- no debconf information

More information about the pkg-boost-devel mailing list