[pkg-boost-devel] MPI issue on sparc ? Boost::mpi looks for OpenMPI but it should be LAM no ?

Steve M. Robbins steve at sumost.ca
Mon Jun 7 07:25:38 UTC 2010

On Mon, Jun 07, 2010 at 09:02:41AM +0200, Christophe Prud'homme wrote:

> On my side life depends solely on mpi-default-dev, it seems that some other
> package don't (e.g. hdf5), isn't it a problem ?

Yes, something like that is likely the problem.

Note that libhdf5-mpi-dev is supposed to alleviate that problem as it
depends on the default MPI version.  Installing that package should
not pull in any non-default MPI packages, IMHO.  Adam: any comment?

If you can't avoid having multiple MPI implementations installed,
the file /usr/share/mpi-default-dev/debian_defaults might be
useful in configuration CMake correctly.

Good luck,
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 190 bytes
Desc: Digital signature
URL: <http://lists.alioth.debian.org/pipermail/pkg-boost-devel/attachments/20100607/d405e645/attachment.pgp>

More information about the pkg-boost-devel mailing list