[pkg-boost-devel] Bug#595786: libboost-python-dev: Boost Python should also be compiled against Python3

Andreas Kloeckner inform at tiker.net
Mon Sep 6 16:22:07 UTC 2010

Package: libboost-python-dev
Severity: wishlist

Hi there,

I very much appreciate that you already compile Boost Python against
Python 2.5 and 2.6. Since upstream already also supports Python3, it
would be nice to also compile against whatever the currently supported
version of Python3 is (3.1 as of this writing).


-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable'), (500, 'stable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.34-1-686 (SMP w/1 CPU core)
Locale: LANG=de_DE.utf8, LC_CTYPE=de_DE.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages libboost-python-dev depends on:
ii  libboost-python1.42-dev       1.42.0-4   Boost.Python Library development f

libboost-python-dev recommends no packages.

libboost-python-dev suggests no packages.

-- no debconf information

More information about the pkg-boost-devel mailing list