[Pkg-cacti-maint] Bug#654352: cacti: Cacti doesn't work after upgrade due to database access error

Mahyuddin Susanto saya at udienz.web.id
Fri Jan 6 12:02:41 UTC 2012

On Fri, Jan 6, 2012 at 5:31 PM, Mahyuddin Susanto <saya at udienz.web.id> wrote:

> Thanks, i can confirmed this issue. I have pushed your patch to git:
> Patch:
> http://anonscm.debian.org/gitweb/?p=pkg-cacti/cacti.git;a=patch;h=1aacfd078b07a9c90060eb15804eecaa660f649f
> Commit:
> http://anonscm.debian.org/gitweb/?p=pkg-cacti/cacti.git;a=commitdiff;h=1aacfd078b07a9c90060eb15804eecaa660f649f

Hi Michael,
Can you test this package from below?:

More information about the Pkg-cacti-maint mailing list