[Pkg-clamav-devel] recent builds broke Ubuntu compatibility

Florian Effenberger floeff at gmail.com
Thu Apr 23 09:31:49 UTC 2009


I've been running Ubuntu 8.04 for quite a while using Debian
volatile's ClamAV packages. Up to now that worked fine, but it seems
that after the recent update, some dependencies are broken:

The following packages have unmet dependencies:
  clamav-daemon: Depends: clamav-base (=
0.94.dfsg.2-1ubuntu0.3~hardy2) but 0.95.1+dfsg-0volatile1 is to be
E: Broken packages

Anyone knows how to solve this?


More information about the Pkg-clamav-devel mailing list