[Pkg-clamav-devel] recent builds broke Ubuntu compatibility

Scott Kitterman debian at kitterman.com
Thu Apr 23 12:57:59 UTC 2009

On Thu, 23 Apr 2009 14:14:16 +0200 Florian Effenberger <floeff at gmail.com> 
>install clamav-daemon I get the
>following error:
>clamav-daemon: Depends: clamav-base (= 0.94.dfsg.2-1ubuntu0.3~hardy2)
>but 0.95.1+dfsg-0ubuntu1~hardy1~ppa5 is to be installed
>I'm stuck. ;-( Any idea what's up?
OK. Then I guessed wrong about what the problem is.  Please provide the 
full text of the output you got during the installation attempt.  

Scott K

More information about the Pkg-clamav-devel mailing list