[Pkg-crosswire-devel] kio-sword and pkg-crosswire group maintenance

Daniel Glassey dglassey at gmail.com
Tue Jan 27 22:01:44 UTC 2009


On Tue, Jan 27, 2009 at 9:52 PM, Jonathan Marsden <jmarsden at fastmail.fm> wrote:
> Daniel Glassey wrote:
>
>> I was wondering if you would like to maintain kio-sword in (or pass on
>> maintainence of packaging to) the new pkg-crosswire packaging group?
>>
>> http://lukeplant.me.uk/kio-sword/
>> http://packages.ubuntu.com/search?keywords=kio-sword
>>
>> Do you know why it isn't in intrepid and jaunty?
>
> Per the info at
>
>  http://people.ubuntu.com/~ubuntu-archive/sync-blacklist.txt
>
> kio-sword needs KDE3, which is not in Intrepid or Jaunty.  Once upstream
> updates it to use KDE4, we could look at packaging it.  Without that, I
> don't see much chance of getting it into Ubuntu.

Thanks Jonathan,
OK, that makes sense - I guess it depends on KDE3 functionality of
konqueror. Bibletime which depends on KDE3 libs is still there along
with the libs.

Anyone know if there is equivalent functionality in KDE4 for something
like kio-sword to work? Would a plasmoid be useful?

Regards,
Daniel



More information about the Pkg-crosswire-devel mailing list