[Pkg-cups-devel] Bug#365301: Further test, aptitude probably isn't the problem

Jack Carroll mykrowatt at comcast.net
Mon May 1 23:20:01 UTC 2006

	A test of aptitude on Sarge shows that it doesn't install Suggests:
dependencies by default there either.  Some of the Suggests: dependencies of
mozilla-firefox are not installed under Sarge; nevertheless cupsys-bsd is
installed by default when "Print server" is selected in tasksel.
	This suggests that the change from Sarge to Etch may be in tasksel,
causing the BSD version to be left in place, in violation of the CUPS

More information about the Pkg-cups-devel mailing list