[Pkg-cups-devel] Bug#533186: Bug#533186: Bug not fixed, sorry

Martin-Éric Racine q-funk at iki.fi
Fri Jun 19 10:50:02 UTC 2009

On Thu, Jun 18, 2009 at 9:30 PM, Till Kamppeter<till.kamppeter at gmail.com> wrote:
> Then the bug here is that these dependencies in the driver packages are
> missing. So assign this bug to splix, gutenprint, hplip, and lsb (and any
> other CUPS Raster driver package coming with Debian).

As it transpired during the discussion of this bug, packages (splix,
gutenprint, hplip, lsb) that need CUPS-specific components of
Ghostscript must be upgraded to explicitly depend upon the new
ghostscript-cups package. Can you please implement this in your next
upload and refer to bug #533186 for the rationale, in your changelog?


More information about the Pkg-cups-devel mailing list