[Pkg-cups-devel] Bug#519720: libcups2: When trying to install, will remove complete KDE environment

Jiří Paleček jpalecek at web.de
Mon Mar 23 09:54:09 UTC 2009


this is probably just a typical (mis)behaviour of apt. Could you try to  
use aptitude instead and see if the problem goes away?

ie. run

aptitiude install libcups2

and post the output.

     Jiri Palecek

Using Opera's revolutionary e-mail client: http://www.opera.com/mail/

More information about the Pkg-cups-devel mailing list