Bug#644503: cyrus-common-2.2: not installabel in sid

Ondřej Surý ondrej at sury.org
Thu Oct 6 19:45:09 UTC 2011

>> As a consequence, cyrus-common-2.2 (2.4.12-1) is not installable.
> Shouldn't we ask for the removal of the 2.2 branch from Sid?

I don't think so, we need a smooth upgrade path and transitional packages
are best for that. I just forgot to add -2.2 (<< 2.4.12-1) to
Conflicts: in -2.4 package.

I am going to fix that now.

Ondřej Surý <ondrej at sury.org>

More information about the Pkg-Cyrus-imapd-Debian-devel mailing list